Loss in service at cloud provider
Incident Report for Catalyst
Resolved
Google has announced the issue is mostly resolved and service to our site has been restored. Please see https://status.cloud.google.com/ for full updates.
Posted 5 months ago. Jun 02, 2019 - 19:15 EDT
Update
Google has reported that mitigation efforts are underway.
Posted 5 months ago. Jun 02, 2019 - 16:39 EDT
Identified
We will continue to monitor the situation and report updates as they become available.
Posted 5 months ago. Jun 02, 2019 - 15:57 EDT
Monitoring
In addition to multi-region issues with its Compute Engine service, Google is reporting issues with its Networking services as well. All status updates can be found at https://status.cloud.google.com/.
Posted 5 months ago. Jun 02, 2019 - 15:56 EDT
Update
Status updates directly from Google can be found at https://status.cloud.google.com/incident/compute/19003.
Posted 5 months ago. Jun 02, 2019 - 15:28 EDT
Identified
There is a major outage at our cloud provider, Google Cloud Platform. We are awaiting official status updates from them and will provide updates as they become available.
Posted 5 months ago. Jun 02, 2019 - 15:11 EDT
This incident affected: Website.